RubyGems Navigation menu

ohm-stateful-model 1.0.0

Integrate state machines (from the state_machine gem) into your Ohm models.

Versions:

  1. 1.0.0 - September 25, 2013 (10 KB)

Runtime Dependencies (2):

  • ohm ~> 1.3.2
  • state_machine ~> 1.2.0
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • Cameron Dutro

    SHA 256 checksum:

    853765e35dacf137d63ff0361dc8f07cf8592fe9465bd29017b1db68530d7d34

    Total downloads 3,027

    For this version 3,027

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: