RubyGems Navigation menu

ohmysmtp-rails 0.1.9

The OhMySMTP Rails Gem is a plug in for ActionMailer to send emails via OhMySMTP to make sending emails from Rails apps super simple.

Versions:

  1. 0.1.9 - April 08, 2021 (7.5 KB)
  2. 0.1.8 - April 08, 2021 (7.5 KB)
  3. 0.1.7 - April 06, 2021 (7.5 KB)
  4. 0.1.6 - March 30, 2021 (7.5 KB)
  5. 0.1.5 - March 27, 2021 (7 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • actionmailer >= 3.0.0
  • httparty >= 0.18.1
  • Development Dependencies (2):

  • rails >= 6.1.3.1
  • sqlite3 >= 1.4.2
  • Owners:

    Pushed by:

    Authors:

    • OhMySMTP

    SHA 256 checksum:

    fbb5b137349b21ed35777445d6493bc0191ce23185f3c1fa4cfdea803223127c

    Total downloads 4,648

    For this version 718

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: