RubyGems Navigation menu

omniauth-mpassid 0.3.0

MPASSid identification service integration for OmniAuth.

Versions:

  1. 0.3.0 - April 12, 2021 (12 KB)
  2. 0.2.1 - October 22, 2020 (12 KB)
  3. 0.2.0 - October 07, 2019 (12 KB)
  4. 0.1.0 - August 15, 2019 (11.5 KB)

Runtime Dependencies (1):

  • omniauth-saml ~> 1.10.3
  • Development Dependencies (6):

  • rack-test ~> 1.1.0
  • rake ~> 13.0
  • rspec ~> 3.9
  • simplecov ~> 0.19.0
  • webmock ~> 3.6, >= 3.6.2
  • xmlenc ~> 0.7.1
  • Owners:

    Pushed by:

    Authors:

    • Antti Hukkanen

    SHA 256 checksum:

    dab556c391ddf80f7e8c386d34d3f67b7911cddf0ac6805c708700affc0fe295

    Total downloads 3,203

    For this version 682

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: