RubyGems Navigation menu

omniauth-orcid 2.1.1

Enables third-party client apps to connect to the ORCID API and access/update protected profile data

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.1.1 - April 08, 2018 (15 KB)
  2. 2.0.2 - July 16, 2017 (15 KB)
  3. 2.0.1 - July 16, 2017 (15 KB)
  4. 2.0 - July 16, 2017 (15 KB)
  5. 1.2.3 - June 05, 2017 (13 KB)
Show all versions (56 total)

Runtime Dependencies (2):

ruby_dig ~> 0.0.2

Development Dependencies (6):

bundler ~> 1.0
rack-test ~> 0.6.3
rspec ~> 3.4
simplecov >= 0
webmock >= 3.0.1, ~> 3.0

Owners:

Authors:

  • Gudmundur A. Thorisson, Martin Fenner

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 259,672

For this version 104,129

License:

MIT

Required Ruby Version: >= 0

Links: