RubyGems Navigation menu

opal-haml 0.4.6

Run Haml templates client-side with Opal.

Versions:

  1. 0.4.6 - July 13, 2019 (12 KB)
  2. 0.4.5 - March 19, 2018 (12 KB)
  3. 0.4.4 - May 13, 2017 (11.5 KB)
  4. 0.4.3 - May 02, 2017 (9.5 KB)
  5. 0.4.2 - October 06, 2016 (8.5 KB)
Show all versions (10 total)

Runtime Dependencies (3):

  • haml >= 0
  • opal >= 0.10, < 2
  • opal-sprockets ~> 0.4.1
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Adam Beynon

    SHA 256 checksum:

    875d72aedcbc56fbb98c9855b9ca3ca67513942fa73c2e2630b4002766560cf8

    Total downloads 19,144

    For this version 2,140

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: