RubyGems Navigation menu

opal-rspec 0.8.0

Opal compatible RSpec library

Versions:

  1. 0.8.0 - December 01, 2021 (397 KB)
  2. 0.8.0.alpha3 - July 28, 2021 (397 KB)
  3. 0.8.0.alpha2 - December 14, 2019 (398 KB)
  4. 0.8.0.alpha1 - July 04, 2019 (398 KB)
  5. 0.7.1 - February 04, 2019 (398 KB)
Show all versions (32 total)

Runtime Dependencies (3):

  • opal >= 1.0.0, < 2.0
  • opal-sprockets < 2.0
  • rake >= 12.0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Adam Beynon, Brady Wied, Elia Schito

    SHA 256 checksum:

    2b1abf4aee4416ffbffc70c9c6a188a064f24f3cc537bca1cd453ab1e428fd75

    Total downloads 105,908

    For this version 923

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: