RubyGems Navigation menu

opal-webpack-loader 0.10.3

Bundle assets with webpack, resolve and compile opal ruby files and import them in the bundle, without sprockets or the webpacker gem (but can be used with both of them too). Comes with a installer for rails and other frameworks.

Versions:

  1. 0.10.3 - May 17, 2021 (21 KB)
  2. 0.10.2 - May 17, 2021 (21 KB)
  3. 0.10.1 - May 15, 2021 (21 KB)
  4. 0.10.0 - May 15, 2021 (21 KB)
  5. 0.9.11 - March 01, 2020 (17 KB)
Show all versions (53 total)

Runtime Dependencies (6):

  • c_lexer >= 0
  • dalli >= 2.7.0
  • oj >= 3.11.0
  • opal >= 1.0.0
  • redis >= 4.2.0
  • thor >= 0.19.4
  • Development Dependencies (7):

  • bundler >= 0
  • listen >= 0
  • rails ~> 6.1.0
  • rake >= 0
  • roda ~> 3.43.0
  • rspec ~> 3.8.0
  • webpacker >= 5.3.0
  • Owners:

    Pushed by:

    Authors:

    • Jan Biedermann

    SHA 256 checksum:

    05ce59ac2cf2592c0613b378a37cb22f8590737f0c23e818a7290062fb0a3e77

    Total downloads 31,244

    For this version 82

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: