RubyGems Navigation menu

opal-wedge 0.9.0.dev

Ruby runtime and core library for JavaScript.

Versions:

  1. 0.9.0.dev - August 10, 2015 (642 KB)

Runtime Dependencies (4):

  • hike ~> 1.2
  • sourcemap ~> 0.1.0
  • sprockets >= 2
  • tilt >= 1.4
  • Development Dependencies (9):

  • bundler ~> 1.5
  • mspec = 1.5.20
  • octokit ~> 2.4.0
  • opal-minitest >= 0
  • racc >= 0
  • rack-test >= 0
  • rake >= 0
  • rspec ~> 2.99
  • yard ~> 0.8.7
  • Owners:

    Authors:

    • Adam Beynon

    SHA 256 checksum:

    873488647846570fe94bf64f38dfd78b44b2b89d24868ec8624970c4a675f63f

    Total downloads 1,510

    For this version 1,510

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: