RubyGems Navigation menu

opcua_client 0.0.4

Basic OPC-UA client library for Ruby. Uses open62541 (https://open62541.org) under the hood.

Versions:

  1. 0.0.4 - March 13, 2020 (349 KB)
  2. 0.0.3 - February 18, 2020 (348 KB)
  3. 0.0.2 - February 04, 2020 (348 KB)
  4. 0.0.1 - September 04, 2019 (347 KB)

Owners:

Pushed by:

Authors:

  • Ritvars Rundzans

SHA 256 checksum:

956b84d1d017530c702c7c681eea8781aa83d7b02ffc137b934fc88660a4fa36

Total downloads 1,170

For this version 156

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4.0

Links: