RubyGems Navigation menu

opengl-bindings 1.6.2

Ruby bindings for OpenGL - 4.5, OpenGL ES - 3.2 and all extensions using Fiddle (For MRI >= 2.0.0). GLFW/GLUT/GLU bindings are also available.

Versions:

  1. 1.6.2 - January 28, 2017 (302 KB)
  2. 1.6.1 - September 20, 2016 (299 KB)
  3. 1.6.0 - June 3, 2016 (298 KB)
  4. 1.5.3 - December 30, 2015 (293 KB)
  5. 1.5.2 - November 21, 2015 (291 KB)
Show all versions (31 total)

Authors:

  • vaiorabbit

Owners:

Fe77edcd263bb7a02138ec865874585c

SHA 256 checksum:

a04ffb290fd8f702ad79f8b09ca1ddcc164c5076d84a3612e5f3eccafcd6b17d

Total downloads 25,788

For this version 316

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Zlib

Required Ruby Version: >= 2.0.0

Links: