RubyGems Navigation menu

openils-mapper 0.9.9

Middleware layer to provide translation between high-level JSON and raw EDIFACT messages

Versions:

  1. 0.9.9 - September 21, 2010 (12 KB)
  2. 0.9.8 - September 21, 2010 (12 KB)
  3. 0.9.7 - September 01, 2010 (11.5 KB)
  4. 0.9.6 - September 01, 2010 (11.5 KB)
  5. 0.9.5 - August 23, 2010 (11.5 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • edi4r >= 0.9.4
  • edi4r-tdid >= 0.6.5
  • yajl-ruby >= 0.7.7
  • Development Dependencies (3):

  • rake >= 0.8.0
  • rcov >= 0.8.1
  • rspec >= 1.2.2
  • Owners:

    Authors:

    • Michael B. Klein

    SHA 256 checksum:

    ac801343fcac8c9d61cabd524050a187ef900c88e348284a5d8d3ae7fdb5f898

    Total downloads 26,954

    For this version 3,247

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: