RubyGems Navigation menu

opentelemetry-adapters-concurrent_ruby 0.4.0

ConcurrentRuby instrumentation adapter for the OpenTelemetry framework

Versions:

  1. 0.4.0 - April 16, 2020 (9.5 KB)
  2. 0.3.0 - April 04, 2020 (9.5 KB)

Runtime Dependencies (1):

Development Dependencies (9):

Owners:

Pushed by:

Authors:

  • OpenTelemetry Authors

SHA 256 checksum:

5b5803666681a54064a22a21e1762ca1efed228df7724fab5b1361d5157438fc

Total downloads 1,632

For this version 1,269

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.5.0

Links: