RubyGems Navigation menu

opentelemetry-adapters-rack 0.4.0

Rack instrumentation adapter for the OpenTelemetry framework

Versions:

  1. 0.4.0 - April 16, 2020 (11.5 KB)
  2. 0.3.0 - April 04, 2020 (11.5 KB)

Runtime Dependencies (1):

Development Dependencies (12):

  • appraisal ~> 2.2.0
  • bundler ~> 2.0.2
  • minitest ~> 5.0
  • opentelemetry-sdk ~> 0.0
  • rack ~> 2.0.8
  • rack-test ~> 1.1.0
  • rake ~> 12.3.3
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17.1
  • webmock ~> 3.7.6
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    17a869f67e3049b37b766119658399c4345e2cd9a963a47ac21fb75b64bee3e3

    Total downloads 8,729

    For this version 8,355

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: