RubyGems Navigation menu

opentelemetry-semantic_conventions 1.6.0

Semantic Convention definitions for OpenTelemetry

Versions:

  1. 1.6.0 - August 16, 2021 (21 KB)
  2. 1.4.0 - July 07, 2021 (20 KB)

Runtime Dependencies (1):

  • opentelemetry-api ~> 1.0.0.rc3
  • Development Dependencies (7):

  • bundler >= 1.17
  • minitest ~> 5.0
  • rake ~> 12.0
  • rubocop ~> 0.73.0
  • simplecov ~> 0.17
  • yard ~> 0.9
  • yard-doctest ~> 0.1.6
  • Owners:

    Pushed by:

    Authors:

    • OpenTelemetry Authors

    SHA 256 checksum:

    265a0b2a9e4084cad52a8f35d39c7f21fe57c99b8f0aa90242f570ecb8748ecd

    Total downloads 25,124

    For this version 24,599

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: