RubyGems Navigation menu

openwsman 2.4.14

The openwsman gem provides a Ruby API to manage systems using the WS-Management protocol.

Versions:

  1. 2.4.14 - February 24, 2015 (31 KB)
  2. 2.4.13 - February 24, 2015 (31 KB)
  3. 2.4.12.1 - October 28, 2014 (31 KB)
  4. 2.4.1 - September 11, 2013 (59.5 KB)
  5. 2.4.0 - September 5, 2013 (59 KB)
Show all versions (11 total)

Authors:

  • Klaus Kämpf

Owners:

D18d0fd84170a8255c30388a800b96c8

Sha 256 checksum:

e68bf223f95f94f0901127e69eafbb542422280d8d20ae3261c0f8c174d79afb

Total downloads 8,065

For this version 1,042

Show all versions (11 total)

Required Ruby Version: >= 0

Licenses:

BSD 3-clause

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: