RubyGems Navigation menu

oplogjam 0.1.1

A Ruby library to convert MongoDB oplog entries into SQL

Versions:

  1. 0.1.1 - September 14, 2017 (19 KB)
  2. 0.1.0 - September 13, 2017 (19 KB)

Runtime Dependencies (4):

  • bson ~> 4.2
  • oj ~> 3.3
  • pg ~> 0.21
  • sequel ~> 5.0
  • Development Dependencies (4):

  • mongo ~> 2.4
  • rake ~> 12.0
  • rspec ~> 3.6
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Paul Mucur

    SHA 256 checksum:

    07d6861f4ac06bf96da73b3fb778e6d3d46e3bafa9e95b82ace09250bd452dda

    Total downloads 1,254

    For this version 795

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: