RubyGems Navigation menu

optix 1.2.5

Build flexible, self-documenting command line interfaces with a minimum amount of code.

Versions:

  1. 1.2.5 - December 25, 2016 (27.5 KB)
  2. 1.2.4 - February 17, 2013 (26.5 KB)
  3. 1.2.3 - December 30, 2012 (26.5 KB)
  4. 1.2.2 - December 20, 2012 (26.5 KB)
  5. 1.2.1 - December 20, 2012 (26.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (3):

Authors:

  • Moe

Owners:

68b85bfaa3791bd452687d61965de62b

SHA 256 checksum:

dcb1c275aab8151b47ce58b83fe03acc4bff50633c635aeceafe354ed60e1db6

Total downloads 15,200

For this version 282

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: