RubyGems Navigation menu

optplus 0.0.17

Wraps Optparser into a class to enable thor-like scripting with a few meta-methods and a built-in command or action dispatcher. Its much smaller than Thor and aimed at saving time when scripting with Optparser.

Versions:

  1. 0.0.17 - November 28, 2014 (20.5 KB)
  2. 0.0.16 - November 28, 2014 (20.5 KB)
  3. 0.0.8 - September 13, 2013 (19 KB)

Runtime Dependencies:

Authors:

  • Dr Robert

Owners:

1eae60ee26d7da61f76300e1e60b961e

Sha 256 checksum:

24a891e120c76e0101efcc68952d68e6c424c382ca40c115b286b9d6455e361b

Total downloads 1,262

For this version 287

Required Ruby Version: >= 0

Licenses:

Open Software Licence v3.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: