RubyGems Navigation menu

oraclebmc 2.1.0

Ruby SDK for Oracle Cloud Infrastructure. This gem is deprecated and will no longer be maintained starting March 2018. Please move to 'oci' (https://rubygems.org/gems/oci) instead to avoid interruption.

Versions:

  1. 2.1.0 - March 27, 2018 (17 KB)
  2. 2.0.9 - March 07, 2018 (14.5 KB)
  3. 2.0.8 - February 22, 2018 (14.5 KB)
  4. 2.0.7 - February 08, 2018 (14.5 KB)
  5. 2.0.6 - January 25, 2018 (14 KB)
Show all versions (18 total)

Runtime Dependencies (1):

Authors:

  • Oracle

Owners:

899a648c5a17068a97445c1ec8a2d2707c6dc3e0211596d2e0b8ef58ca20eb85Cb280d99ed49ec3585a43a4c5ba52ea6198b0e0085e330f4f88c6967514d09bd02e7a9afedac9c0aac2af7db7ccaef8d7c2c2ebb17b9b0cb66722689281fab64923be955f8696d9d0f4cdecf2b14e163968bd73e93cb72f4be4bc6947b46ce51

SHA 256 checksum:

780941579cb7ff6822a671a2529f94bdea1ee2ab2be99eb3369308ac91b58f6b

Total downloads 15,761

For this version 1,543

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

UPL-1.0, Apache-2.0

Required Ruby Version: >= 2.2.0

Links: