RubyGems Navigation menu

orcid_client 0.8

Ruby client library for the ORCID API.

Versions:

  1. 0.8 - October 09, 2019 (100 KB)
  2. 0.6.2 - September 14, 2019 (100 KB)
  3. 0.6.1 - September 14, 2019 (100 KB)
  4. 0.6.0 - September 14, 2019 (100 KB)
  5. 0.5.2 - September 01, 2019 (98 KB)
Show all versions (24 total)

Runtime Dependencies (7):

  • activesupport >= 4.2.5, < 6
  • bolognese ~> 1.3, >= 1.3.19
  • builder ~> 3.2, >= 3.2.2
  • dotenv ~> 2.1, >= 2.1.1
  • maremma >= 4.4
  • namae ~> 1.0.1
  • nokogiri ~> 1.10.4
  • Development Dependencies (8):

    Owners:

    Pushed by:

    Authors:

    • Martin Fenner

    SHA 256 checksum:

    7a480aacb55daf4a529b0a1f77238aa99f6bed83318e89d851e4eaf56f889a33

    Total downloads 15,569

    For this version 1,189

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: