RubyGems Navigation menu

orm_adapter-sequel 0.1.0

Adds Sequel ORM adapter to the orm_adapter project

Versions:

  1. 0.1.0 - March 20, 2013 (9.5 KB)
  2. 0.0.3 - May 29, 2011 (9 KB)
  3. 0.0.2 - January 14, 2011 (9 KB)
  4. 0.0.1 - January 10, 2011 (9 KB)

Runtime Dependencies (3):

  • activemodel >= 3.0.0
  • orm_adapter >= 0.4.0
  • sequel >= 3.18.0
  • Development Dependencies (6):

  • bundler >= 1.0.0
  • git >= 1.2.5
  • rake >= 0.8.7
  • rspec >= 2.4.0
  • sqlite3-ruby >= 1.3.2
  • yard >= 0.6.0
  • Owners:

    Authors:

    • Don Morrison

    SHA 256 checksum:

    2d3ecabb197a1116b3b271011be4046a33d031329fe8fe0e9d8cb493b53bc6c1

    Total downloads 67,075

    For this version 60,089

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: