RubyGems Navigation menu

ougai-formatters-customizable 1.0.1

This library aims at providing a fully flexible formatter compatible with the Ougai library. Customization is about colorization and log formatting.

Versions:

  1. 1.0.1 - April 27, 2020 (12 KB)
  2. 1.0.0 - November 10, 2018 (12 KB)
  3. 0.1.0 - November 10, 2018 (9.5 KB)

Runtime Dependencies (1):

  • ougai ~> 1.8, >= 1.8.4
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Al-un

    SHA 256 checksum:

    4d118abbbcd39d641b05c509dfe7e298639ab0a1581451ba26b0ae0be9cb54e0

    Total downloads 4,915

    For this version 346

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: