RubyGems Navigation menu

overpass-api-ruby 0.2.3

A Ruby wrapper for OpenStreetMap Overpass API

Versions:

  1. 0.3.1 - March 24, 2019 (11 KB)
  2. 0.3 - January 30, 2019 (11 KB)
  3. 0.2.3 - June 04, 2017 (11 KB)
  4. 0.2.2 - May 28, 2017 (10.5 KB)
  5. 0.2.1 - May 20, 2017 (10.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • httpi ~> 2.4.0
  • Development Dependencies (4):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • rspec >= 3
  • Owners:

    Authors:

    • Bruno Salerno

    SHA 256 checksum:

    09ba3e78f2f14b6a5d1597b44c20f82999c77ca8357c8ade77638fdb8066cafc

    Total downloads 25,996

    For this version 1,708

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: