RubyGems Navigation menu

overpass-api-ruby 0.3.1

A Ruby wrapper for OpenStreetMap Overpass API

バージョン履歴:

  1. 0.3.1 - March 24, 2019 (11KB)
  2. 0.3 - January 30, 2019 (11KB)
  3. 0.2.3 - June 04, 2017 (11KB)
  4. 0.2.2 - May 28, 2017 (10.5KB)
  5. 0.2.1 - May 20, 2017 (10.5KB)
全てのバージョンを表示 (全10項目)

Runtime依存性 (1):

  • httpi ~> 2.4
  • Development依存性 (4):

  • bundler ~> 1.3
  • pry ~> 0.10
  • rake ~> 12.0
  • rspec ~> 3.6
  • オーナー:

    作者:

    • Bruno Salerno

    SHA 256チェックサム:

    2c7555e5cf789ca58180406390afde314a2c87f38dc1d0bad371a85880dd2f14

    累計ダウンロード数 25,956

    現行バージョン 10,063

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: