RubyGems Navigation menu

overpass-api-ruby 0.3.1

A Ruby wrapper for OpenStreetMap Overpass API

Versies:

  1. 0.3.1 - March 24, 2019 (11 KB)
  2. 0.3 - January 30, 2019 (11 KB)
  3. 0.2.3 - June 04, 2017 (11 KB)
  4. 0.2.2 - May 28, 2017 (10,5 KB)
  5. 0.2.1 - May 20, 2017 (10,5 KB)
Toon alle versies (10 totaal)

Runtime afhankelijkheden (1):

  • httpi ~> 2.4
  • Development afhankelijkheden (4):

  • bundler ~> 1.3
  • pry ~> 0.10
  • rake ~> 12.0
  • rspec ~> 3.6
  • Eigenaren:

    Authors:

    • Bruno Salerno

    SHA 256 checksum:

    2c7555e5cf789ca58180406390afde314a2c87f38dc1d0bad371a85880dd2f14

    Total downloads 25.996

    Voor deze versie 10.076

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 0

    Links: