RubyGems Navigation menu

ovirt-engine-sdk 4.4.1

Ruby SDK for the oVirt Engine API.

Versions:

  1. 4.4.1 - February 23, 2021 (334 KB)
  2. 4.4.0 - April 08, 2020 (329 KB)
  3. 4.3.1 - April 23, 2020 (322 KB)
  4. 4.3.0 - January 17, 2019 (320 KB)
  5. 4.2.5 - October 05, 2018 (315 KB)
Show all versions (65 total)

Runtime Dependencies (1):

  • json >= 1, < 3
  • Development Dependencies (5):

  • rake ~> 12.3
  • rake-compiler ~> 1.0
  • rspec ~> 3.7
  • rubocop = 0.79.0
  • yard ~> 0.9, >= 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Juan Hernandez

    SHA 256 checksum:

    d5a29c470f3f19d89bb71f2572982227a528b9653bf2ddf1ee691a6a9a634a54

    Total downloads 2,831,407

    For this version 78,452

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: