RubyGems Navigation menu

owasp-pipeline 0.8.7

Pipeline detects security vulnerabilities in code.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.8.7 - June 02, 2016 (29.5 KB)
  2. 0.8.6 - April 20, 2016 (29.5 KB)
  3. 0.8.5 - March 07, 2016 (27 KB)
  4. 0.8.3 - February 05, 2016 (25 KB)

Runtime Dependencies (12):

brakeman >= 3.0.5
bundler-audit >= 0.3.1
curb >= 0.8.8
dawnscanner >= 1.6.0
fastercsv >= 1.5
highline >= 1.6.20
jsonpath >= 0.5.7
multi_json >= 1.2
nokogiri >= 1.6.6.2
rake >= 0
redcarpet >= 0

Development Dependencies (2):

pry >= 0
pry-byebug >= 0

Owners:

Authors:

  • Matt Konda, Alex Lock, Rafa Perez

SHA 256 checksum:

0f4638348a94811eadd8c5939892ee47b505167f401d3db1d3f6828e4a73ed46

Total downloads 12,438

For this version 6,172

License:

Apache 2

Required Ruby Version: >= 0

Links: