RubyGems Navigation menu

p4_web_api 2014.2.0.pre5

Provides a base set of HTTP calls to execute Perforce commands.

Versions:

  1. 2014.2.0.pre5 - January 07, 2015 (20.5 KB)
  2. 2014.2.0.pre4 - December 18, 2014 (20.5 KB)
  3. 2014.2.0.pre2 - December 02, 2014 (17.5 KB)
  4. 2014.2.0.pre1 - November 25, 2014 (16 KB)

Owners:

Authors:

  • Perforce Software, Inc.

SHA 256 checksum:

8d7b00ff09bffe873d5327c0cfe5a7900f34a23c3da4d5e0636f8707ab3dc9bc

Total downloads 3,595

For this version 953

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1

Required Rubygems Version: > 1.3.1

Links: