RubyGems Navigation menu

pact-provider-verifier 1.36.1

A cross-platform Pact verification tool to validate API Providers. Used in the pact-js-provider project to simplify development

Versions:

  1. 1.36.1 - October 27, 2021 (22.5 KB)
  2. 1.36.0 - September 08, 2021 (22.5 KB)
  3. 1.35.2 - September 08, 2021 (22.5 KB)
  4. 1.35.1 - June 30, 2021 (22.5 KB)
  5. 1.35.0 - March 29, 2021 (22.5 KB)
Show all versions (65 total)

Runtime Dependencies (9):

Development Dependencies (10):

Owners:

Pushed by:

Authors:

  • Matt Fellows, Beth Skurrie

SHA 256 checksum:

21edf39bce99fbf45847ef8334867566cfec24c9a0019a486848d3ee4b89071b

Total downloads 260,912

For this version 10,597

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: