RubyGems Navigation menu

pantry 0.1.0

Pantry is a framework that provides answers to common questions encoutered when setting up a DevOps, server configuration, or server provisioning pipeline.

Versions:

  1. 0.1.0 - March 19, 2014 (97.5 KB)
  2. 0.0.0 - October 15, 2013 (4 KB)

Runtime Dependencies (7):

  • celluloid >= 0.15.0, ~> 0.15
  • celluloid-zmq >= 0.15.0, ~> 0.15
  • ffi-rzmq >= 2.0.0, ~> 2.0
  • highline >= 1.6.21, ~> 1.6
  • json >= 1.8.1, ~> 1.8
  • ruby-progressbar >= 1.4.2, ~> 1.4
  • safe_yaml >= 1.0.1, ~> 1.0
  • Development Dependencies (2):

  • fakefs >= 0.5.1, ~> 0.5
  • mocha >= 1.0.0, ~> 1.0
  • Requirements:

    zeromq 3.x or 4.x

    libsodium for Curve security

    Owners:

    Authors:

    • Collective Idea, Jason Roelofs

    SHA 256 checksum:

    aebefbaeb781e8e28515fecef926aec797d59d8318cd2337afc89121bd99bfbb

    Total downloads 3,392

    For this version 1,940

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: