RubyGems Navigation menu

paperclip-aws 1.6.8

'paperclip-aws' is a full featured storage module that supports all S3 locations (US, European and Tokio) without any additional hacking.

Versions:

  1. 1.6.8 - December 22, 2013 (14.5 KB)
  2. 1.6.7 - February 22, 2013 (18.5 KB)
  3. 1.6.6 - March 12, 2012 (18 KB)
  4. 1.6.5 - February 27, 2012 (17.5 KB)
  5. 1.6.1 - February 24, 2012 (17 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • aws-sdk >= 1.2.0
  • paperclip >= 2.5.0
  • Development Dependencies (2):

    Owners:

    Authors:

    • Igor Alexandrov

    SHA 256 checksum:

    9a5b625cf7e77ba4017f7be7c0b870cb9cb94193482db532c64a47fe43f50544

    Total downloads 190,235

    For this version 48,407

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: