RubyGems Navigation menu

paperclip-dimension-validator 0.1.1

Validate image height and width for Paperclip

Versions:

  1. 0.1.1 - July 24, 2014 (7.5 KB)
  2. 0.1.0 - July 23, 2014 (6.5 KB)

Runtime Dependencies (1):

  • paperclip >= 4.0.0
  • Development Dependencies (2):

  • bundler ~> 1.3
  • rake >= 0
  • Owners:

    Authors:

    • Anthony Smith

    SHA 256 checksum:

    d016e4a8c84ab4832e15868b4149e9c3b2e69d54796d9519c76a4a7a5b7d34bc

    Total downloads 60,403

    For this version 58,463

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: