RubyGems Navigation menu

paperclip-globalize3 4.2.0

locale-specific attachments with paperclip and globalize

Versions:

  1. 4.2.0 - December 03, 2021 (32 KB)
  2. 4.1.0 - November 04, 2019 (31 KB)
  3. 4.0.0 - July 10, 2019 (30.5 KB)
  4. 3.3.0 - May 14, 2019 (31 KB)
  5. 3.2.0 - April 18, 2019 (31 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • activerecord >= 4.2, < 7.0
  • globalize >= 5.3.0, < 6.1
  • paperclip >= 5.3, < 6.2.0
  • Development Dependencies (10):

  • appraisal ~> 2.2
  • bundler >= 1.16.6, < 2.0.1
  • database_cleaner >= 0
  • rake >= 0
  • rspec ~> 3.7
  • rubocop >= 0
  • rubocop-rspec >= 0
  • sqlite3 ~> 1.3.6
  • wwtd ~> 1.3
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Maximilian Herold

    SHA 256 checksum:

    1c67fe8a8680d82712857d19c88e81ddb365461a8cff64db7127daaefafb9685

    Total downloads 47,576

    For this version 359

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.6

    Links: