RubyGems Navigation menu

paperclip-vips 1.1.0

Uses Ruby Vips to when creating thumbnails for faster generation.

Versions:

  1. 1.1.0 - June 06, 2019 (10 KB)
  2. 1.0.1 - May 31, 2019 (18 KB)
  3. 1.0.0 - May 31, 2019 (10 KB)

Runtime Dependencies (2):

  • paperclip >= 5.0.0
  • ruby-vips ~> 2.0.13
  • Development Dependencies (4):

  • bundler ~> 2.0
  • byebug ~> 11.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Ken Greeff

    SHA 256 checksum:

    687dd4c19f485e282dba40b6b479c069f07f77be8a4b71bb2ae92048fa9409e9

    Total downloads 2,800

    For this version 1,598

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: