RubyGems Navigation menu

passaporteweb-client 0.5.0

A Ruby client for the PassaporteWeb REST API

Versions:

  1. 0.5.0 - December 13, 2017 (39.5 KB)
  2. 0.4.0 - July 17, 2017 (39.5 KB)
  3. 0.3.0 - December 08, 2015 (39 KB)
  4. 0.2.0 - June 12, 2015 (39 KB)
  5. 0.1.0 - May 05, 2014 (31 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • multi_json ~> 1.11
  • rest-client >= 2.0.2, ~> 2.0
  • Development Dependencies (11):

  • awesome_print ~> 1.8
  • bundler ~> 1.9
  • coveralls ~> 0.8
  • json ~> 2.1
  • pry-byebug ~> 3.4
  • rake ~> 12.0
  • rdoc ~> 5.1
  • rspec ~> 3.6
  • simplecov ~> 0.14
  • vcr ~> 2.4
  • webmock >= 3.1.1, ~> 3.1.0
  • Owners:

    Authors:

    • Rodrigo Tassinari de Oliveira, Eduardo Hertz, Rafael B. Tauil

    SHA 256 checksum:

    7edd0f0c640107446a06a8c6cee1a52db2a6f390827acf93686db199f0243b9e

    Total downloads 37,228

    For this version 4,802

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: