RubyGems Navigation menu

password_strength_validator 1.0.2

validates strength of password with ActiveRecord

Versions:

  1. 1.0.2 - October 20, 2016 (7 KB)
  2. 1.0.1 - February 11, 2016 (7 KB)
  3. 1.0.0 - February 11, 2016 (7 KB)

Runtime Dependencies (1):

Authors:

  • SHIOYA, Hiromu

Owners:

7e7733a4e42faad9f8072afd85134b48

SHA 256 checksum:

7bfd0b4ac32e6b1c5271eafab6ca74c4f069eeee7706313359cc7671a96ae4c0

Total downloads 2,300

For this version 465

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: