RubyGems Navigation menu

patchelf 1.3.0

A simple utility for modifying existing ELF executables and libraries.

Versions:

  1. 1.3.0 - August 27, 2020 (21 KB)
  2. 1.2.0 - July 28, 2020 (13.5 KB)
  3. 1.1.1 - July 15, 2020 (13.5 KB)
  4. 1.1.0 - July 13, 2020 (13.5 KB)
  5. 1.0.0 - February 03, 2020 (13.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • elftools >= 1.1.3
  • Development Dependencies (6):

  • rake ~> 13.0
  • rspec ~> 3.8
  • rubocop ~> 0.62
  • simplecov ~> 0.17
  • tty-platform ~> 0.1
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • david942j

    SHA 256 checksum:

    0e561a0c011f9e308aec0bdcd1d26472540e38fb85d0400e69e88455676a58d1

    Total downloads 514,956

    For this version 459,262

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: