RubyGems.org

patchmaster

1.1.2

PatchMaster is a MIDI processing and patching system. It allows a musician to reconfigure a MIDI setup instantaneously and modify the MIDI data in real time.

installgem install patchmaster
Authors

Jim Menard

6,005 total downloads 250 for this version
Owners

C16616b353a131c34f9ae32fb2a25203

Licenses

Ruby

Gemfile
gem 'patchmaster', '~> 1.1.2'
Versions
  1. 1.1.2 December 1, 2013 (72 KB)
  2. 1.0.0 February 21, 2013 (70 KB)
  3. 0.0.6 April 29, 2012 (19.5 KB)
  4. 0.0.5 April 27, 2012 (19.5 KB)
  5. 0.0.4 April 24, 2012 (19 KB)
Show all versions (9 total)
Runtime Dependencies
  1. midi-eye >= 0