RubyGems Navigation menu

paytrail-client 1.0.0

Client for consuming the Paytrail API

Versions:

  1. 1.0.0 - November 05, 2017 (8 KB)
  2. 0.1.3 - May 10, 2016 (7.5 KB)
  3. 0.1.2 - March 13, 2016 (7.5 KB)
  4. 0.1.1 - March 09, 2016 (7.5 KB)
  5. 0.1.0 - March 08, 2016 (7 KB)

Runtime Dependencies (1):

Development Dependencies (8):

bundler ~> 1.15
pry ~> 0.11
rake ~> 12.1
rspec ~> 3.7
simplecov ~> 0.15
vcr ~> 3.0
webmock ~> 3.1

Owners:

Authors:

  • Joakim Antman

SHA 256 checksum:

240333ecaf27839dcd26aa7bc68415dc168630eb2e4ac47762acd59c872b2d86

Total downloads 10,558

For this version 2,301

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2

Links: