RubyGems Navigation menu

pcaprub 0.13.0

libpcap bindings for Ruby 2.x

Versions:

  1. 0.13.0 - July 26, 2018 (36 KB)
  2. 0.12.4 - April 18, 2016 (36 KB)
  3. 0.12.3 - April 18, 2016 (36 KB)
  4. 0.12.1 - January 20, 2016 (35.5 KB)
  5. 0.12.0 - August 11, 2014 (34 KB)
Show all versions (18 total)

Development Dependencies (5):

  • bundler ~> 1.3
  • minitest >= 4.7.0, ~> 4.7
  • rake >= 0.9.2, ~> 0.9
  • rake-compiler >= 0.6.0, ~> 0.6
  • shoulda-context ~> 1.1, ~> 1.1.6
  • Requirements:

    libpcap

    Owners:

    Authors:

    • shadowbq, crondaemon, jmcavinee, unmarshal

    SHA 256 checksum:

    f8988d23c15f573cefb1d8388d7e5357e300d8e41ee85225d90632df70569140

    Total downloads 2,249,713

    For this version 1,138,181

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPL-2.1

    Required Ruby Version: ~> 2.0

    Links: