RubyGems Navigation menu

pg-pglogical 2.1.3

This gem provides a class with methods which map directly to the SQL stored procedure APIs provided by pglogical. It also provides a way to mix these methods directly into the ActiveRecord connection object.

Versions:

  1. 2.1.3 - March 14, 2019 (14.5 KB)
  2. 2.1.2 - February 07, 2018 (14.5 KB)
  3. 2.1.1 - November 14, 2017 (14.5 KB)
  4. 2.1.0 - November 13, 2017 (14.5 KB)
  5. 2.0.0 - October 11, 2017 (14.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.52
  • Owners:

    Authors:

    • Nick Carboni

    SHA 256 checksum:

    674bcf0b55ca42e49bd9f636ad35e1e5f75fdec978e5b7277745f3ca85923569

    Total downloads 96,318

    For this version 33,023

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: