RubyGems Navigation menu

pg_objects 0.5.11

Simple manager for PostgreSQL objects like triggers and functions

Versions:

  1. 0.5.11 - September 29, 2021 (13 ko)
  2. 0.5.10 - August 27, 2021 (13 ko)
  3. 0.5.9 - May 22, 2021 (13 ko)
  4. 0.5.8 - May 06, 2021 (13 ko)
  5. 0.5.7 - April 19, 2021 (13 ko)
Voir toutes les versions (21)

Dépendances de Runtime (4):

  • activerecord >= 6.0.3.5, < 7
  • pg_query ~> 1
  • railties >= 4, < 7
  • rake-hooks ~> 1
  • Dépendances de Development (7):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Denis Kiselyov

    Total de contrôle SHA 256:

    6cee37395668e9917a3976370c2a6fd68ba5226e67cf360d9922670527937ec0

    Total de téléchargements 17 290

    Pour cette version 590

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: