RubyGems Navigation menu

pgdice 1.0.2

Postgres table partitioning with a Ruby API built on top of https://github.com/ankane/pgslice

Versions:

  1. 1.0.2 - May 30, 2020 (30.5 KB)
  2. 1.0.1 - January 31, 2020 (30.5 KB)
  3. 0.4.3 - April 23, 2019 (25 KB)
  4. 0.4.2 - April 23, 2019 (24.5 KB)
  5. 0.4.1 - March 21, 2019 (24.5 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • pg >= 1.1.0, ~> 1.2.3
  • pgslice = 0.4.6
  • Development Dependencies (12):

  • bundler >= 1.16, ~> 1.16
  • coveralls >= 0.8.22, ~> 0.8.22
  • guard >= 2.14.2, ~> 2.16.2
  • guard-minitest >= 2.4.6, ~> 2.4.6
  • guard-rubocop >= 1.3.0, ~> 1.3.0
  • guard-shell >= 0.7.1, ~> 0.7.1
  • minitest >= 5.0, ~> 5.0
  • minitest-ci >= 3.4.0, ~> 3.4.0
  • minitest-reporters >= 1.3.4, ~> 1.4.2
  • rake >= 10.0, ~> 10.0
  • rubocop = 0.71
  • simplecov >= 0.16.1, ~> 0.16.1
  • Owners:

    Pushed by:

    Authors:

    • Andrew Newell

    SHA 256 checksum:

    456bc8e90b6ee9e2a2add3da531b35fdfe30917c9061489c891b103b3d244b53

    Total downloads 11,313

    For this version 1,126

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: