RubyGems Navigation menu

pgsync 0.6.6

Sync Postgres data between databases

Versions:

  1. 0.6.6 - October 30, 2020 (22.5 KB)
  2. 0.6.5 - July 10, 2020 (22.5 KB)
  3. 0.6.4 - June 11, 2020 (22 KB)
  4. 0.6.3 - June 10, 2020 (21.5 KB)
  5. 0.6.2 - June 10, 2020 (21.5 KB)
Show all versions (34 total)

Runtime Dependencies (4):

  • parallel >= 0
  • pg >= 0.18.2
  • slop >= 4.8.2
  • tty-spinner >= 0
  • Development Dependencies (3):

    Owners:

    Pushed by:

    Authors:

    • Andrew Kane

    SHA 256 checksum:

    b96f9ea880e00ed24aadd38b2657c730eedd254e81c64ec582bd9ffab4635b72

    Total downloads 188,800

    For this version 31,657

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: