RubyGems Navigation menu

ph-core-plugin-api 2.2.0-java

Logstash plugin api contract

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.0 - March 22, 2016 java (5 KB)
  2. 2.0.0 - March 22, 2016 java (5 KB)
  3. 1.0.2 - March 22, 2016 java (5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

logstash-core < 6.999.0, >= 3.0.0

Owners:

Authors:

  • Elasticsearch

SHA 256 checksum:

386864c586a75d91cdb97d431fee50b98921edab1b059352e754b0d13110931c

Total downloads 6,792

For this version 3,069

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: