RubyGems Navigation menu

phidgets-ffi 0.1.3

FFI Bindings for the Phidget Library

Versions:

  1. 0.1.3 - August 25, 2014 (50 KB)
  2. 0.1.2 - December 18, 2012 (50.5 KB)
  3. 0.1.1 - February 17, 2012 (49.5 KB)
  4. 0.1.0 - December 07, 2011 (50 KB)
  5. 0.0.5 - July 17, 2011 (16 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • ffi >= 1.0.9
  • Development Dependencies (1):

  • bundler >= 1.0.0
  • Owners:

    Authors:

    • Kelley Reynolds, Mike Phi

    SHA 256 checksum:

    9347c39eb873a2fe852fb0d97c9bbfad6f3159d9f3cc3b5dc8806ad24c033c9b

    Total downloads 18,741

    For this version 3,028

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: