RubyGems Navigation menu

phony_rails 0.15.0

This Gem adds useful methods to your Rails app to validate, display and save phone numbers.

Versions:

  1. 0.15.0 - April 15, 2021 (31.5 KB)
  2. 0.14.13 - July 03, 2019 (31 KB)
  3. 0.14.12 - June 21, 2019 (31 KB)
  4. 0.14.11 - October 11, 2018 (31 KB)
  5. 0.14.10 - October 11, 2018 (31 KB)
Show all versions (73 total)

Runtime Dependencies (2):

  • activesupport >= 3.0
  • phony >= 2.18.12
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Joost Hietbrink

    SHA 256 checksum:

    30b395499f7975daf8554e2b7c19885c039dba6281ffa93715ec01506f1951dc

    Total downloads 7,195,422

    For this version 660,800

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: