RubyGems Navigation menu

phraseapp-in-context-editor-ruby 1.4.0

Phrase In-Context-Editor allows you to edit translations directly on the website. More information: phrase.com

Versions:

  1. 1.4.0 - February 16, 2021 (132 KB)
  2. 1.3.1 - August 29, 2019 (131 KB)
  3. 1.3.0 - April 19, 2018 (131 KB)
  4. 1.2.1 - March 13, 2017 (131 KB)
  5. 1.2.0 - February 28, 2017 (131 KB)
Show all versions (16 total)

Runtime Dependencies (4):

  • i18n >= 0.6
  • json >= 1.8, < 3
  • phraseapp-ruby ~> 1.3
  • request_store ~> 1.3
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Dynport GmbH

    SHA 256 checksum:

    55ec841d0662875aac14ce7dec25666e264bf9429d2a777c225d8772b41cb659

    Total downloads 555,307

    For this version 957

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Required Rubygems Version: >= 1.3.6

    Links: