RubyGems Navigation menu

pickled_optparse 0.1.1

Adds the ability to easily specify and test for required switches in Ruby's built-in OptionParser class

Versions:

  1. 0.1.1 - November 02, 2010 (7.5 KB)
  2. 0.1.0 - October 31, 2010 (8 KB)

Development Dependencies (2):

  • rspec >= 2.0.1
  • syntax >= 1.0.0
  • Owners:

    Authors:

    • Mike Bethany

    SHA 256 checksum:

    6281957f1afe723c7d4118dfc54ac73484d5f4f960e7d497be3db85a36dd00c8

    Total downloads 5,793

    For this version 3,576

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: ~> 1.9.2

    Links: