RubyGems Navigation menu

pie-high 0.2.0

High Charts is one of the best JavaScript charting libraries there is. Here is a straight-forward Ruby API to harness all the power High Charts has to offer. Includes support for Ruport pivot tables.

Versions:

  1. 0.2.0 - September 01, 2010 (10 KB)
  2. 0.1.0 - August 04, 2010 (9.5 KB)

Development Dependencies (3):

  • json_pure >= 1.1.9
  • rspec >= 1.2.9
  • ruport >= 1.6.1
  • Owners:

    Authors:

    • Jeff Sutherland

    SHA 256 checksum:

    3634fde5940315344d05661fc4f12c5b8616c7304e335b1118c685e67762fdf6

    Total downloads 6,015

    For this version 3,403

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: